Debit pulverisation different

Ouvert par Cevenol, 19 mai 2018

Page 1 sur 1
Sam 19 Mai 2018 09:54 #1
J ai employé un nouveau produit pour mon traitement avec une MA que je n avais jamais employé et j ai un debit de 10l/ha inferieur a ma normale.
Pensez vous qu il est possible d avoir une difference si un produit " passe" moins bien... j ai quand meme un doute car j ai eu utilisé des contact et j ai tjr eu le meme debit/ha...
Pour info c est du dithianon melangé a du phosphonate de potassium.... pour le phosphonate pas de soucis c est comme de l eau donc se serait plutot le contact que je n ai jamais utilisé.
J ai bien sur verifier tout le reste... filtre.. pastille etc... et mon mano etait niquel sur ma bonne pression et bien fixe.
Quand le Sage montre la lune.... l'idiot regarde le doigt !!
Sam 19 Mai 2018 11:10 #2
Normalement la pression ne dépend pas du produit utilisé mais je ne voie pas non plus d'explication si les filtres sont propres,après 10l/ha ça reste raisonnable,ton traitement n'est pas influencé ça reste le principal.
Sam 19 Mai 2018 12:38 #3
Cevenol a écrit:
J ai employé un nouveau produit pour mon traitement avec une MA que je n avais jamais employé et j ai un debit de 10l/ha inferieur a ma normale.
Pensez vous qu il est possible d avoir une difference si un produit " passe" moins bien... j ai quand meme un doute car j ai eu utilisé des contact et j ai tjr eu le meme debit/ha...
Pour info c est du dithianon melangé a du phosphonate de potassium.... pour le phosphonate pas de soucis c est comme de l eau donc se serait plutot le contact que je n ai jamais utilisé.
J ai bien sur verifier tout le reste... filtre.. pastille etc... et mon mano etait niquel sur ma bonne pression et bien fixe.

Oui, c'est certain vu que l'on travaille à la pression pour avoir un débit : donc si la viscosité change le débit change.
J'e fais toujours moins d'ha avec le soufre mouillable qu'avec les systémiques plus fluide pour le mème volume , donc le problème inverse au tien :eusa_think
Sam 19 Mai 2018 20:30 #4
light83 a écrit:
Normalement la pression ne dépend pas du produit utilisé mais je ne voie pas non plus d'explication si les filtres sont propres,après 10l/ha ça reste raisonnable,ton traitement n'est pas influencé ça reste le principal.

:pouce Je te dirais au prochain traitement avec mes produits habituels... cette fois j ai eu 1ha d écart
Quand le Sage montre la lune.... l'idiot regarde le doigt !!
Sam 19 Mai 2018 20:49 #5
WESTVAR a écrit:
Cevenol a écrit:
J ai employé un nouveau produit pour mon traitement avec une MA que je n avais jamais employé et j ai un debit de 10l/ha inferieur a ma normale.
Pensez vous qu il est possible d avoir une difference si un produit " passe" moins bien... j ai quand meme un doute car j ai eu utilisé des contact et j ai tjr eu le meme debit/ha...
Pour info c est du dithianon melangé a du phosphonate de potassium.... pour le phosphonate pas de soucis c est comme de l eau donc se serait plutot le contact que je n ai jamais utilisé.
J ai bien sur verifier tout le reste... filtre.. pastille etc... et mon mano etait niquel sur ma bonne pression et bien fixe.

Oui, c'est certain vu que l'on travaille à la pression pour avoir un débit : donc si la viscosité change le débit change.
J'e fais toujours moins d'ha avec le soufre mouillable qu'avec les systémiques plus fluide pour le mème volume , donc le problème inverse au tien :eusa_think

Mais logiquement au contraire tu devrais faire comme moi avec le dithianon, plus d’ha avec ton soufre pour un même volume car il passe moins bien..donc ton débit / ha devrait être inférieur au systémique pluies fluide ... à pression identique... par contre j y pense maintenant, j ai des phares de travail sur mon pulvet entre les deux canons et j ai remarqué de nuit , qu il y avait de grosse gouttes en périphérie de la sortie pulvérisation... donc effectivement il doit mal passer ce dithianon.
Avec le cuivre par contre je n ai jamais remarqué de différence...le souffre j en utilise pas ou très peu sur mon 1er.
Je verrais bien au prochain systémique si je retrouve mon volume/ha.. je te dirais ça. :pouce
Quand le Sage montre la lune.... l'idiot regarde le doigt !!
Dim 20 Mai 2018 08:57 #6
C'est clair que selon la densité de la bouillie, il peut y avoir une variante de débit. Mais ça ce joue pas à grand chose.
Suffit d'augmenter la pression d'un chiqué.
Buvez du vin en hiver parce qu’il fait froid,
et en été parce qu’il fait chaud.
Henri-Georges Bohn
Dim 27 Mai 2018 10:59 #7
Ah je croyais avoir un problème avec le pulve car des fois j’ai casi 1ha de différence avec la même pression

Maintenant je c’est d ou viens le <problème > :eusa_wall
Sam 13 Avr 2019 19:43 #8
Bonjour a tous
Petite question je viens de changer de pulve et je me pose la question sur la vitesse d avancement ...a combien roulez vous ?sachant que je suis en bio avec passage chaque 2 rangs.
Sam 20 Avr 2019 15:07 #9
5kmh me semble un bon compromis.
Sam 20 Avr 2019 18:56 #10
6,2 pour moi. Et par ailleurs je me pose une question, la pdf mode eco ça vaut le coup?
Sam 20 Avr 2019 19:11 #11
Si tu as une pression et suffisamment de débit d'air régulier avec un régime moteur correct avec du couple tu peux tenter, mais le mode éco sur un pulvé c'est pas trop adapté. J'ai un calvet pneumatique porté même et avec 87cv en mode éco c'est limite en plat et ca passe pas dans les parcelles pentues, ceci dit les Calvet sont gourmands en cv.
Sam 20 Avr 2019 23:07 #12
Sur un berthoud panter et un 90ch. A 1600 ou 1700tr/min il me semble... tout plat chez moi alors bon :interr
Je vais peut être tenter fin de semaine pro. 2eme trtmt
Dim 21 Avr 2019 07:41 #13
Oui,les calvets sont gourmands,avec berthoud aucun problème,c'est plus relax pour le tracteur,perso jamais traité en 540.D'ailleurs lors d'une réunion pour le débrif de l'année mildiou 2018 un technicien a annoncé des résultats d'essais avec un régime pdf autour de 500trs au lieu de 540.Les résultats seraient moins d'effets brouillards avec les pneumatiques et un meilleur "mouillage" des feuilles avec moins de pertes par brouillard.
Lun 22 Avr 2019 12:55 #14
light83 a écrit:
Oui,les calvets sont gourmands,avec berthoud aucun problème,c'est plus relax pour le tracteur,perso jamais traité en 540.D'ailleurs lors d'une réunion pour le débrif de l'année mildiou 2018 un technicien a annoncé des résultats d'essais avec un régime pdf autour de 500trs au lieu de 540.Les résultats seraient moins d'effets brouillards avec les pneumatiques et un meilleur "mouillage" des feuilles avec moins de pertes par brouillard.

J'ai toujours traité en ECO avec mon Idéal, mème avec 83cv ça le tenais sans problème, je n'ai pas de fortes pentes mais c'est loin d'ètre tout plat. Par contre je garde le 540tr/mn mais les 2 premiers traitements je passe la turbine en petite vitesse.

Partager cette discussion sur les réseaux sociaux

Revenir en haut