Problème vérin pelle rétro

Ouvert par stecile, 25 septembre 2017

Page 1 sur 1
Lun 25 Sep 2017 17:19 #1
Bonjour,
J'ai un souci sur la pelle rétro d'un tracto MF 60 HX.
Il n'est pas tout jeune mais commandes électriques "joystick" et la commande de bas de flèche ne réagie
plus, ni monter, ni descendre. Il me l'avait fait déjà quelques fois, puis reparti.
Toutes les autres commandes hydrauliques fonctionnent parfaitement que ça soit sur le godet 4/1 ou sur la rétro.
Les flexibles de ce vérin ne sont pas en direct, il y a une sorte de "boitier" avec 4 flexibles : 2 gros à chaque bout et 2 petits sur le côté.
Sinon je ne sais pas si c'est utile pour ceux qui connaissent mais quand j'agis sur la montée ou descente du vérin de bas de flèche ça envoie une légère pression hydraulique sur la rotation de la flèche, sans puissance.
Merci à vous.
Lun 25 Sep 2017 17:27 #2
voilà ce que je nomme le "boitier"
[url][[URL=https://www.hostingpics.net/viewer.php?id=204339201709251603221.jpg]Image[/url]/url]
Lun 25 Sep 2017 17:52 #3
répartiteur :
[url][URL=https://www.hostingpics.net/viewer.php?id=692432201709251604071.jpg]Image[/url]
/url]
Mar 26 Sep 2017 10:49 #4
commence dans l'ordre
-ton joystick commande-t-il l'électrovanne correspondante (du courant arrivant à l'électrovanne)
-l'électrovanne colle-t-elle quand elle est commandée (ça vibre et ça claque un peu )
-tapotes un peu sur le distributeur activé, le tiroir peut être grippé
-il y a une fuite interne dans le distributeur, un mouvement annulant l'autre, ouvrir et changer les joints, vérifier que cela ne soit pas trop rayé ou usé
( le fait que ça fasse un peu bouger les autres me laisse penser que c'est dans le distributeur)
voilà pour les diagnostiques
Mer 27 Sep 2017 08:09 #5
Merci pour cette réponse précise et complète, je vais faire tout ces tests.
Si je dois ouvrir le distributeur c'est par les 2 vis de devant?, à quoi sert celle sur le côté?
Jeu 28 Sep 2017 09:17 #6
Alors avant de poster sur ce forum j'avais démonté les 2 petites durites sur je que j'appelle le boitier, mis en route, l'huile sortait d'une des 2, après j'avais pas trop de temps donc juste éteint et rebranché les durites.
Hier j'ai voulu commencer tapoter sur le distributeur tout en actionnant le joystick mais j'ai pas eu besoin, le vérin est reparti !
Par contre j'ai toujours une légère rotation sans aucune force quand j'actionne la commande de bas flèche, ça serait donc bien un problème de distributeur, tiroir ou joint?
Sam 14 Oct 2017 09:48 #7
salut
juste pour répondre brièvement concernant la vis sur le côté......sert à agir en secours sur le distributeur comme si tu agissais en mode manuelle,(en cas de panne concernant tes mono leviers ) tu dois pouvoir y mettre une clé plate à œil d 10 ou 11.
es ce des distributeurs danfoss pvg32?

BON COURAGE à+
Lun 16 Oct 2017 17:36 #8
je ne trouve pas de marque ou modèle sur le distributeur
Jeu 19 Oct 2017 09:51 #9
salut,
Nous avions rencontré le même problème et donc à l'époque j'avais permuté l'électrovanne progressif défectueux
avec un en bon état de fonctionnement , bingo...
j'ai donc par la suite changer simplement l'électrovanne fixé sur le haut du distributeur PVG32.....à voir
Sam 21 Oct 2017 08:19 #10
garnier a écrit:
salut,
Nous avions rencontré le même problème et donc à l'époque j'avais permuté l'électrovanne progressif défectueux
avec un en bon état de fonctionnement , bingo...
j'ai donc par la suite changer simplement l'électrovanne fixé sur le haut du distributeur PVG32.....à voir


Merci je vais essayer ça, de permuter. Donc il faut démonter par le haut ou sont branchés les flexibles pas par le devant?
Si ça vient bien de ça, le modèle PVG32 c'est pour un MF 60 hx?

Partager cette discussion sur les réseaux sociaux

Revenir en haut